Drawing Layout 2

Sometimes drawings mysteriously vanish, just like socks from a dryer. Fortunately, in such cases, you will still
have the model. we will show you how to use ThinkDesign to re-create the drawing, insert a title block, and
move and edit the dimensions.
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1. Step 1: Setting up the Drawing Properties

First we will define the drawing properties to give us the exact results we want.

Let's start by creating a new drawing.

* Create a New Drawing.

We could use File®New...¥Drawing from Current Model, but since we are going to place the views manu-
ally, we will try a different approach.

Okay, let's adjust our drawing environment, making sure that the default format, title block and bounding box
for our drawing views will load automatically.

* Right click in the Graphics Area.

e Select Options/Properties.

Since we will be editing the dimensions manually, let's turn off the automatic spacing option.

*  Under Document properties tab select Drawing. Check the "Enable sheetbox representation” option, if it's
not done so and uncheck "Autoload" if it is already checked.
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» Select the Document properties. Under Drawing -> Dimensions.

» Select Never for Auto-place dimensions.

Document Properties - Dimensions

System Options  Document Properties l E ity Properties]

+- Gereral Yiew dimensioning

+- Measurement Unitz X X
Test AutoPlace dimensions: m

Dimension
Centerlines
Grid [ Keep model properties at first creation
Shrink Wiew
=1 Dirawing
General
Wiew Attibutes
Custom Mames
Dimensions
Flat Pattern
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Reference Grid

ok | Cancel | Default

*  Go to Entity Properties tab, View -> Model filters.

» Select all the options under Model dimensions filters on features section, except the Not parallel to view op-
tion.

Entity Properties - Model Filters

System Dptions] Dacument Properties  Entity Properties l
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Finally we should remove any unnecessary lines to make it easier to tell which line is which.

* Under the same tab, select View -> Visibility.
* Uncheck Show boundaries between tangent faces.

* Hit OK.




Drawing Layout 2

Entity Properties - ¥isibility

System Options ] Document Properties  Entity Properties l
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You will need both the Drafting and Drawing toolbars for the following steps. And we are ready to add our first
drawing view.

+ Select Insert¥Drawing View<¥Main®Frontfrom the pull down menu OR select Insert>Drawing
View>Main>Front from the context menu.

» Select the BellHammerDrawing.e3 file from the drop down list in the Referenced Model dialog box.

+ Hit OK.

Edit Reference Model r?| §|

|E: Wy T rainings2009.1%20 LayouthDwg_Lpt24BelHammer. &3 ﬂ Browse... |

[ Open with read-only access

Ok | Cancel |

*  Click in the lower left corner of the bounding box when the drawing view appears.
* Fit View .

Simple, huh? Will adding the additional views be just as easy? Sure!
2. Step 2: Inserting the Drawing Views

In this task we are not using the default template for our drawing. Instead, we will use the Projected View and
Define Section commands to manually insert the views we need.
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First, we will add a right side view using the Projected View command.

+ Select Insert®Drawing View¥Derived ¥ Projectedfrom the pull down menu OR right click the front
view and select Insert>Derived>Projected from the context menu.

*  Click to the right when you see a box to the right of the front view.

This first pick defines the direction of the projected view.

* Click again to place the position of the right side view.
You can change the location of the right side view later if you choose to do so.
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« Hit[Escto end.

For a model like this, two main views are enough. Let's use the Define Section command to define a cutting
plane line for a sectioned view.

* Zoom Window in on the right side view.

+ Select Insert®Cutting Plane Lines ¥ Define Section.

* Select the mid-point of the top horizontal line in the right side view.

By clicking on the mid-point for the cutting plane line, we can Open Group the view, so that we can edit it.
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* Click below the view to place the cutting plane line.

The order in which you click determines the direction of the arrows of the cutting plane line. For vertical cutting
plane lines, picking an upper point first and then a lower point, points the arrows to the left. For horizontal cut-
ting plane lines, picking a left point first and then a right one, points the arrows down. If you need to change the
direction of the arrows you can always click the section line and select Invert Section from the context menu.
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Now we can adjust the length of the cutting plane line.
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* Right click on the cutting plane line.
* Select Extend Section.

This enables you to position the cutting plane line in which ever position you want to, but along the same direc-
tion.
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* Place each end of the cutting plane line in the desired place with a click of the mouse.

Now, you can use the cutting plane line you have just inserted to create the actual sectioned view.

» Right click on the cutting plane line.
e Select Sectioned View.

*  Click to the right of the right side view to place the sectioned view.
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This process actually closes the right side view and makes it unable to edit.

Let's change the properties of the sectioned view.
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» Right click on the sectioned view.

» Select Properties.

«  Select View and Check ¥ Show view name.

Edit Properties - Drawing View

Edit Properties ]
=1 Dirawing Yiew Drawing Yiew
|- Wisibility
: B-B i
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Wiew Attibutes Scale: [~ Show view scale
Break Lines
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Section:
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" Full detail
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+  Select Sectioned and check ¥ Show sectioned faces only.

+ Hit OK.

Edit Properties - Sectioned

Edit Properties ]
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Image
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If you get a warning about the Undo buffer, don't worry about it, just hit OK.
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Not bad huh? Well I hope so, because you're about to do it all over again!

e Zoom Window in on the front view.
¢ Select Define Section.

¢ Click the center of the hole in the front view.
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* Click to the right of the view to place the cutting plane line.

r

* Select Extend Section to adjust the length of the cutting plane line as shown below.
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* Right click on the small sectioned view we just created.

* Select View Properties....

+  Select View and check ¥ Show view name.

*  Uncheck Align to main.

Having the Align to main option unchecked, enables you to move the sectioned view anywhere in the drawing,
as it will not be aligned with the front view from which it was derived.

+ Hit OK.

Not a bad way to earn a living, huh? Now, we make a run for the format.
3. Step 3: Running for the Border

Now that we have our views, we can add a border and reposition our current views to fit inside it.
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* Fit View .

* Right click in the Graphics Area.

* Select the Options/Properties. Select Document Properties tab.

* Under Drawing, set the sheet size to A3, under the Size and Orientation section.

There are a lot of sizes to choose from; since this is a metric drawing file we went with a metric sheet size.

+ Hit OK.

Document Properties - Drawing

Systern Options  Document Properties ] Ertity Properties ]

+- Gereral Size and orientation
+]- Measurement Units ) ’ﬁ_l
: -
Tent Size:
Dimension
Centerlines
Grid Orientation
Shrink: Views  Landscaps
+1- Drawing
Feference Grid * Portrait
Dirawing
Secale: 1:1 -
[~ Enable shest box representation

QK | Cancel | Default |

The bottom left corner of the border is placed at 0,0. We can fix the location of the views using the Move View
command.

* Right click the front view.

+ Select Modify¥Drawing View >Move.

* Click to place the front view well inside the border.

The other views move in sync with the front view.
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Actually, that small sectioned view on the top would look better somewhere else. Remember when we
unchecked Align to main? It comes in handy here.

*  Click the top sectioned view.

* Drag and drop it in the upper right corner of the drawing.

You know, we could have used drag and drop when we moved the front view, but what fun would that have
been? It's still easier than a pencil and eraser!

4. Step 4: Nice and Neat

We have the views, and the format, but we should make some adjustments to the dimensions of the views using
the Change View and Move/Modify Dimension commands.

There are some dimensions we don't need, so let's use the Hide Dimensions Axes Edges and Unhide Dimen-
sions Axes Edges commands.

* Zoom Window closer to the three larger views.

* Right click the front view.

» Select Hide Dimensions Axes Edges.

*  Click on the highlighted radius dimensions shown below.

 Select Done from the Parameter Area OR hit [Escjto end the command.
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That was pretty straightforward; let's move on to the other views.

* Right click the right side view.

Select Hide Dimensions Axes Edges.

¢ Click on the 35 dimension.

o Hit [Esc).
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» Right click the large sectioned view.
* Select Unhide Dimensions Axes Edges.

e Select four of the same radius dimensions that we hid in the front view.

o Hit Esc).
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Can you believe we forgot about two other dimensions in the front view that are needed to be in the large sec-
tioned view? Instead of using the Hide\Unhide commands that we just used, let's use the Change View com-
mand to transfer the dimensions from the front view to the large sectioned view.

* Right click on the front view.

* Select Open Group OR in the Drawing structure click on the + sign, next to the view a to open the front
view.

E% Drawings
- [E5] FORMAT
g c-C
w5 BB
w-[LE b
wga

I

In the Drawing structure each view is associated by a letter according to the order in which it was created (in
this example a for front, b for right side, etc.).

* Repeat the above step for the right side view.

You will notice that there is an option in the context menu called Set Current Group. This allows you to link
entities to a view (like adding lines and dimensions) but can only be used with one view at a time. Open Group,
on the other hand, allows you to access individual entities in the view, and it can be used for multiple views at
once. In this example it is the best option to use.

+ Select Change View from the Drawing toolbar OR select Modify ¥ Dimension®Change Viewfrom the
pull down menu.

* In the front view, click on the highlighted dimension shown below.
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* Click on any part of the large sectioned view to move the dimension to the view.

« Hit the [esckey to end the command.
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Let's use the Move/Modify Dimension command to neaten up the drawing s bit, by moving some of the dimen-
sions.

+ Select Modify ¥ Dimension>Move/Modifyfrom the pull down menu.

*  Click the 22 dimension.

* Drag it to the right a little bit.

Our goal is to place these dimensions out of the way of any other dimension or the cutting plane line. We could
use the grid and snap function, but we are not looking for accuracy; in this case as long as they're out of the way
and look good, they will be fine.
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The Move/Modify Dimension command is still active so let's move the other dimensions in the front and right
side to make it look like the image below. We will worry about the dimensions in the large sectioned view later.
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Looking good! Let's really fine tune it by making sure the dimensions don't overlap the geometry of our draw-
ing.

* Zoom Window closer to the top of the front view.
* Click the Edit button in the parameter area.
The Move/Modify Dimension command has to be active to see the Edit button; if it isn't, once again start Mod-

ify ¥ Dimension>Move/Modifycommand.

*  Click the 100 dimension at the top witness line.

26
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* Click on the upper right corner so that it doesn't overlap with the model's geometry.
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Hmm, now it's placed where we intended it to be. But there's no gap from the corner to the witness line. So, let's
change that.

*  Click the 100 dimension on the witness line that we just changed.

The witness length in the parameter area is what we need to change.

* Double click the number in the Witness length drop down.
Withess length: |26 -

* Add 1 to the current number i.e. change it from a 26 to 27.

+ Hit[(Fe ]

__’_‘__
4 %D

imension: 22

22

h

* Do the same for both the 15 dimension witness lines in the right side view.
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As easy as pie! But the fine tuning doesn't have to stop yet.

* Pan/Zoom/Rotate back to the top of the front view again.
» Select the bottom witness line on the 22 dimension.

Remember the Move/Modify Dimension command is still active.

s

2| [ B

*  Click the Add Break button in the parameter area.
*  Click a little to the left of the cutting plane line arrow.

*  Click a little to the right of the cutting plane line arrow.
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Not bad! Can you do the same for the 15 and 8 dimensions in the right side view?

* Make it look like the image below.

« Hit[Escjto end the command.

Perfect! All those changes and we stayed in only one command for the whole time! But to be really picky,
wouldn't the 22 and 14 dimensions look better, if they are aligned to each other?

* Pan/Zoom/Rotate back so you can see the three larger views.

Select Align Dimension from the drafting toolbar.

Click the 22 dimension for the reference entity.

Click the 14 dimension to be aligned.

After selecting a dimension, any subsequent dimension you choose aligns with the first dimension.
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* Right click in the Graphics Area.

* Select End of Selection.

Hit [esclto end the command.

* Right click on any of the geometry lines in the front view.
* Select Close Group.

* Repeat for the right side view.

Your mom would be proud of how neat you have become! In the next step we will clean up the sectioned views
to make your boss proud too.

5. Step 5: Smartening Up Your Dimensions

The two main views have been cleaned up, but there are still two sectioned views to think about. We will use the
Move/Modify Dimension and Smart Dimension commands to make the needed changes.

First we will take care of the large sectioned view.

* Right click on the view A-A.
* Select Open Group.

* Click and drag to move the dimensions to match those shown below.
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* Select the Move/Modify Dimension command to edit the 19 dimension right witness line.
*  Move the section name to a more Prominent position in the view.

«  Hit the [Esckey to end the command.

» Right click on the sectioned view.

* Select Close Group.

¢ Fit View .

The sectioned view looks a little bare so let's add one more dimension. We could just add a smart dimension, but
it's so much easier to use a dimension that is already referenced from the 3D model.

* Zoom Window in on the small sectioned view.

* Right click the small sectioned view.

* Select Unhide Dimensions Axes Edges.

¢ Select the horizontal 14 dimension.
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o Hit Esc).

* Right click on the sectioned view.

* Select Set Current Group.

* Use the Move/Modify Dimension command to edit the 14 dimension left witness line.
«  Hit [es).

*  Move the section name to a more centered position in the view.

Now we will work on the dimension format, adding a prefix 4X to the R1 fillet radius dimension.

* Right click the R1 dimension.
* Select Properties.
* Select Measure under Entity Properties.

* Type in 4X in the Text box for Prefix.

Edit Properties - Measure

Edit Froperties ]

General Apply: |ISD (lnaded) j Prefix
| Dimersion .
I Line and Arrow Text:

Specialized LY

Advanced

ol Provi b Position:
alor Teview not avallable ,7
- Unit Left
Advanced
Measure
—. Talaramea
e Hit OK.
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Although we did o't do it earlier, we can add Smart Dimension if you choose.

* Select Smart Dimension from the drafting toolbar.

* Make the selection as shown in the image below.

[ Smart Dimension [xj [E_,B

@ Ertity or Points

Orientation Automatic - 21/'@ Lo
< o

Type Length

)

- Format =

)

-~ Propeties
- More Options R&

—————— - ®

* Place the dimension to the right.

«  Hit the [Esclkey to end the command.

» Right click the red dashed bounding box.
Select Top Level Group.

P4
T
o

0

V

77 A1

]|

B-B
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Let's add a little note for future reference.

¢ Fit View .
e Start the Insert Text command.

 ALL FILLETS AND ROUNDS R2 UNLESS OTHERWISE SPECIFIED.
B Aa Text ()

Text ALL FILLETS AND ROUNDS R2 UNLESS OTHERWASE SPECIFIED .
O tuttiline Moce

=] Left -

- Entity Properties

@ ®

= Text from Dictionary Document properties -

o

-~ More Options
Angle 0 dey
Height 3.5 mm

e Hit so you can see the text with each movement of the mouse.
* Place the drafting text in the lower left corner of the border.

Hit [Esclto end the command.

AL FILEF: M0 RIHE #E 1.7 A 0THAEE SLFED

Since we are finished with our dimensional edits, we can add more detail to our views with simple check boxes.

* Right click the drawing workspace.

» Select Options/Properties.

» Select the Entity properties tab. Click on the visibility category under View.
+  Check the ¥ Show boundaries between tangent faces.

¢ Check ™ Show dashed hidden lines box.

+ Hit OK.
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Entity Properties - ¥isibility

System Options ] Document Properties  Entity Properties l

+ Line and &mow | | ¥iew mode
Colar Shaw: Geametry only -

+- Unit
Measure

+)- Tolerance Geometry

+- Test Representation: Hidden lines -

+- Symbol _
Welding Bead [¥ Show boundaries between tangent faces

= Text v Show dazhed hidden lines
7 ;ﬁ;r:& Frame [ Add axes to rotational surfaces
Cutting-plame Line Filter axes
- D[aWI.n.g Ylew [~ Datum ares

+- Visibility
Madel Fiters I” Centerline curves
Wiew Attributes [ Prafile references
Break Lines

+- Sectioned
Flat Pattern
Miscellaneous .
ok | Cancel | Default |

» Ifyou get a warning about the Undo buffer, don't worry about it, just hit OK.
* Do the same for the right side view.
Now that's a drawing! Way to go!

Related Topics

* Drawing Layout 1
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