Drawing Layout 1

This task shows you how to repair the given cotton gin handle and document the part in a detailed drawing, us-
ing ThinkDesign.
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1. Step 1: Creating drawing from a model

We already have the model, but something is wrong with it. To fix it, we shall start a new drawing based on this
model; this will help us modify the drawing details as needed.

First, we shall start a new drawing, based on the current model. It is really not as hard as it sounds.

+  From the pull down menu select File®New...®*Drawing from Current ModelOR select the drop down ar-
row next to New File and select New Drawing From Current Model.

» If you had used File Open -> Options"Convert to multi-units", while opening the Drawing, you will get a
warning message. Click OK to the alert message, which describes the difference in units.

ThinkDesign

! } Drrawing measurement unit different from the model's one; The current drawing unit of m

The New Drawing From Current Model command opens a Drawing template dialog box. The left side of the
dialog box shows a preview of the drawing views, while the right side displays the template controls.

* Select the ANSI template from the Templates list.
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+  Select ¥ Auto Load.

» Hit OK to accept the template.
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This is it. We created a 2D drawing from the cotton gin handle model file. Notice the title bar; it indicates a new
drawing file has been created called Drawingl. ThinkDesign also distinguishes between a model and a drawing
file by the icon that appears along the main file menu, as shown below.

&% thinkdesign, - [Drawing1]
C,—:‘.ﬁ File Edit Wew Insert Modify Format Tools Window Help

*  Now move the cursor over the top drawing view.

|F‘roiected Wiew: "b" ! Are [Radius = 67763 in, Lengtl

on—

The Tooltip shows the name of the view according to how it was created, and the properties of the entity. In this
standard top view, it shows the Projected View named "b" and the entity we were over.
* Similarly, move the mouse over other views and notice their names.

Note the view names: Main View "d" is the isometric view, Projected View "c" is the right side view and Main
View "a" is the front view.
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Now we can start detailing the drawing file.
2. Step 2: Adding the Drawing Detail

There is not much space left for more views in this drawing file. So, let's move these views to free up some
space and add a sectioned view off of the Front\Main view.

As we are relying on the system generated dimensions for this drawing let's display them.

* Right click on the Top view and select Properties.
* Go to View -> Model filters

» Select the options as shown in the image below.

Edit Properties - Model Filters

Edit Properties ]
=1 Drawing View odel entities visibility filker
=1 Wizihility ™ Datum paint v Solid v Dimer
Image
Curve
Model Filters L - -
Wiew Attibutes IV Surlface ™ Text [~ Mesh
Break Lines ¥ Pathl
—I- Sectioned
¢ Hatch Model dimension filter on features
Mizzellaneous [v Mating v Sweep
v Pattemn ¥ Annatations
Iv Hole and shaft Iv Reference
[V Charfer and fillet v Others
[v Slot and cutout [ Mot parallel b view
[v Protruzion
Al Off
QK | Cancel
* Select OK.
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But where are my dimensions? To get them, One more thing is needed.

* Click the Regenerate View button in the toolbar. The cursor will change into an X.
*  Click on the Top View.

«  Hit [Esc).

* Repeat the same steps as above for the bottom two views.

We can save these settings for future use, so that next time we create a drawing, the dimensions will appear au-
tomatically.

Start the File®>Template™>Save Ascommand, push the “new” button and in the Current template field enter the
name as “MyTemplate”.

The File>> Template>> Save as command helps you to save the current arrangement of the views in the draw-
ing to a drawing template file, so that you can use the same arrangement to create other drawings.

Save as Template

ty TEmplate -

QK | Cancel |

Drawing template files have the file extension .LYA. The predefined drawing templates are saved in the
thinkdesign\files\templates directory of your installation folder. Custom templates are stored in the user direc-
tory which depends on your operating system.
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Now try to repeat the first step, starting from the ginhandle model, but in the template list select MyTemplate
template. Now you will see the new drawing along with the dimensions.

We need to show the Drawing toolbar, which provides a quick way to access some of the commands, that we
need for this task. There are two ways of getting this toolbar:

You can use the pull down menu to display the toolbars.

+  Select Tools>Customize.

* Click on the Toolbars tab.

+  Select the ¥ Drawing toolbar.
* Close the dialog.

OR, use the context menu.

* Right click on the Parameter area.

» Select Drawing from the context menu to turn on the toolbar.
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After getting the Drawing toolbar in place, first move the four drawing views to the right to make some room for
the two more views that we need to add.

* Click and drag the Main View: "a" a little to the right.

Notice that the top and right views moved with the Main View.

There is also a Move View command, which we can use to move a drawing view

o Start the Move View command.
* Select the Main View: "a".
*  Move the view to the right and click again to place the view.

Using one of these methods, move all the views to the right, as shown below, to free up some space on the left
hand side of the drawing.

Notice that you can only change the distance of the Projected views from the Main view. This keeps it aligned
with the Main view.

With all that moving out of the way, now we can create the sectioned view using Define Section.

* Zoom Window into the Main View: "a".
+  Select Insert>Cutting Plane Lines ¥ Define Sectionfrom the pull down menu.
The Orientation option in the Selection list determines the cutting plane orientation. Set the orientation to Hori-

zontal-Vertical.

* Snap to the Start Point near the middle of the top edge in the front view.



http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_12.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_12.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_12.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_12.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_03_01.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_03_01.htm
http://thinkcare.think3.com/thinkcare/help2006/english/view/FWfile/T_FW_vw_18.htm
http://thinkcare.think3.com/thinkcare/help2006/english/view/FWfile/T_FW_vw_18.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_03_01.htm
http://thinkcare.think3.com/thinkcare/help2006/english/drawing/FWfile/T_FW_dw_03_01.htm

Drawing Layout 1

- [ section Line | 3]
(=]

Orientation Horizontal vertical

[#- Properties

a.5

|

&Stan Poirt |

* Snap to the End Point directly under the first point on the lower edge of the view to define the line.
3~ [12 Section Line | 3]

@

Orientation Horizontal vertical +

& Properties
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* Click OK.
Did you notice how the colors of the view change and the border appears!!

In the next step we shall create the section view.

3. Step 3: Adding Sectioned & Detail Views

We have the views, we have the cutting plane line, now it's time for sectioned and detail views. We will now
add these views with the Sectioned View and Detail View commands to finish up the view creation.

Does the cutting plane line look a little too long? Never mind, it can easily be adjusted to suit our needs.

* Right click on the cutting plane line.

¢ Select Extend Section from the context menu.
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* Click to place the top and bottom ends of the cutting plane line a little closer to the view.

-

- T

=

That is a little cleaner. Now it's time for our Sectioned View.

*  Zoom QOut a little so you can place the new view properly.
» Right click on the cutting plane line again.
» Select Sectioned View from the context menu.

*  Move the cursor and click to place the view to the left of the Main View.

Y.

| S T+ [ i i |

Once you click to place the new view, the Main View returns to the default closed state, making it no longer
"Writable".

* Move the mouse over the new view.

* Notice the name of this view as Sectioned View: "A-A".

Any view can be renamed by right clicking on the view and selecting View Properties... from the context menu.

Now we will insert the Detail View.

* Zoom Window in to the sectioned view.
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+ Select Insert ¥ Drawing View ¥ Derived ¥ Detail Viewfrom the pull down menu.
» Set the Bound: to Circle in the Parameter area to define a circular boundary for the detail view.

* Snap to the Middle Point of the right vertical edge of the sectioned view to set the reference point for the de-
tail view.
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* Select the same point to define the center of the boundary circle.

* Move the mouse in any direction and click again to set the radius of the circle.

NNNNVSSSR\N l\iﬁ/

* Click above the sectioned view to place the detailed view.

Don't worry if the detailed view overlaps another view. You can move any of the views at any time.

e Hit Fit View.

That's all it takes to create more views in a drawing. Next we shall clean up some of the dimensions.

4. Step 4: Cleaning Up the Dimensions

Now that you have all the views done, you need to move some dimensions around and add a new one.
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We shall start by moving a dimension from the top view to the right side view with Change View.

e Zoom Window in to the four main views.

+ Click on the Change View button on the Drawing toolbar OR select Modify®Dimension®Change
Viewfrom the pull down menu.

¢ Click on the 4.04 dimension.

* Click on the Projected View: "c¢" (the right side view) to move the dimension to this view.

Notice the dimension is not easily read. we will take care of that soon.

v
¢
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* Zoom into the lower right side of the Top view.

¢ Click the 0.25 dimension.

10
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* Zoom out and click the Main view to place this dimension there.
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*  Click on the 0.5 dimension on the far right side of the Projected View: "c".
» Fit View if needed to see the detail view.

¢ Click on the detailed view to move the dimension to the detail view.

«  Hit [ese).

&) |I|
1]

If you are doing a lot of editing, you don't have to be concerned with positioning of each dimension. Auto-Place
Dimensions organizes all the dimensions in a single view.

+ Click on the ®*Auto-Place Dimensions icon on the drawing toolbar OR select Modify ¥ Drawing View ¥
Auto-Place Dimensions.

* Click on the detail view (Detailed View: "f") and the right side view (Projected View: "c") to automatically
position the dimensions we moved.

o Hit [Ese).

Now add a new dimension to the drawing using Smart Dimension.

e Zoom Window in to the detail view.

+ Select Insert¥Dimension®Smart Dimensionfrom the pull down menu OR select the Smart Dimension
icon from the drafting toolbar.

*  Click on the right vertical line of the view.

* Drag the dimension to the right and click to place it.

11
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«  Hit [Esc).
¢ Fit View .

The detailed view is still writable. We are finished adding dimensions to this view, so let's close it.

* Right click anywhere in the Graphics area and select Set Current Group from the context menu.

The drawing is almost done. Just a little descriptive text to add, and then we shall watch what happens when you
change one of the dimensions.

5. Step 5: Getting Skinny on Bidirectional Associability

You may think adding a note to a drawing is easy. Well, you are right. But you will also be amazed to learn that
it's just as easy to change the value of a dimension in the drawing and have it update in the 3D model.
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We shall start by adding a note with the Insert Text command.
+  Select Insert¥Drafting™®Textfrom the pull down menu OR select the Insert Text icon from the Drafting
toolbar.

* Type ALL FILLETS AND ROUNDS ARE 0.75 UNLESS OTHERWISE SPECIFIED in the Text input field
in the Parameter area.

«  Hit the [TebJkey three times to move the input focus to the Height field in the Parameter area OR click the
mouse in the Height field.

+  Set the Height to 0.28 and hit (T2t Jthe key again to initialize the height.

*  Click in the drawing near the bottom border of the template to place the text.

«  Hit [ese).

e

With the note complete, let's see what happens when we change the diameter dimension of one of the holes.

e Zoom Window in to the 0.25 dimension in the top projected view (Main View: "a").

2025

1T

T ™

T 7

*  Double click on the dimension.

* Change its value to 0.5.

Hit the Rebuild Model button in the dialog box.

Edit Driving Dimension E

E=pression Yalue

v XT|| 0B in

All of the views in the drawing get updated to reflect the change. But wait, there is some more!

* Change to the model window.

* Zoom Window in to the lower right hole feature in the model.
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It now has a value of 0.5 as well. Make a change in the drawing and it updates the model, or make a change in
the model and it updates the drawing. That's called Bidirectional Associability.

Well done !!.
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